Keresés:

Eredmények megjelenítése: 'magae'.

  • Keresés kulcs alapján

    Kulcsszavak ami alapján könnyebben megtalálják a témát.
  • Keresés szerző alapján

Tartalom típusa


Fórum

  • Rejtett
  • Általános beszélgetés
    • A Fórum
    • Beszélgetés
    • Képek / Videók
    • Off Telep
    • Kérdések, Segítség
    • Hostingok
  • San Andreas: Közösség
    • Általános
    • SA-MP szerverek
    • MTA szerverek
    • Média
    • Klánok
  • GTA V - RAGE Multiplayer
    • Általános
    • Szkriptek és Pályák
    • Leírások/Útmutatók
    • Segítségkérés
  • SA-MP: Szerverfejlesztők
    • Szkriptek és Pályák
    • Pluginok és Programok
    • Leírások/Útmutatók
    • Segítségkérés
  • Multi Theft Auto: Szerverfejlesztők
    • Általános
    • Scriptek
    • Leírások
    • Pályakészítő
    • Modellezés
    • Segítségkérés
  • Ügyességi kategóriák & ligák
    • Stunt
    • Drift
    • Parkour
    • Pályakészítõ
  • További GTA Szériák
    • GTA V
    • GTA IV
    • GTA San Andreas
    • GTA Vice City
  • Versenyek és Rendezvények
    • Verseny szervezése
    • Rendezvények

Calendars

  • Community Calendar

1 találat

  1. Üdv! Valaki meg tudja mondani miért nem működik? GetVehicleDamageStatus(vehid, Panels, Doors, Lights, Tires); GetVehicleParamsEx(vehid, Motor, Lampa, Riaszto, Ajtok, MT, CST, Jelol); if(Motor == 1){vAdat[vehid][vMotor] = true;}else{vAdat[vehid][vMotor] = false;} if(Lampa == 1){vAdat[vehid][vLampa] = true;}else{vAdat[vehid][vLampa] = false;} if(MT == 1){vAdat[vehid][vMT] = true;}else{vAdat[vehid][vMT] = false;} if(CST == 1){vAdat[vehid][vCST] = true;}else{vAdat[vehid][vCST] = false;} vAdat[vehid][vRiaszto] = Riaszto; vAdat[vehid][vAjto] = Ajtok; vAdat[vehid][vKereses] = Jelol; Panels = encode_panels(PANELEK[0],PANELEK[1],PANELEK[2],PANELEK[3],PANELEK[4],PANELEK[5],PANELEK[6]); Doors = encode_doors(AJTOK[0],AJTOK[1],AJTOK[2],AJTOK[3],AJTOK[4],AJTOK[5]); Lights = encode_lights(LAMPAK[0],LAMPAK[1],LAMPAK[2]); Tires = encode_tires(GUMI[0],GUMI[1],GUMI[2],GUMI[3]); vAdat[vehid][vDamagePanel] = Panels; vAdat[vehid][vDamageAjto] = Doors; vAdat[vehid][vDamageLampa] = Lights; vAdat[vehid][vDamageGumi] = Tires; SetVehicleToRespawn(vehid); SetVehicleParamsEx(vehid,vAdat[vehid][vMotor],vAdat[vehid][vLampa],vAdat[vehid][vRiaszto],vAdat[vehid][vAjto],vAdat[vehid][vMT],vAdat[vehid][vCST],vAdat[vehid][vKereses]); UpdateVehicleDamageStatus(vehid,vAdat[vehid][vDamagePanel],vAdat[vehid][vDamageAjto],vAdat[vehid][vDamageLampa],vAdat[vehid][vDamageGumi]); Minden faszán működik a kocsi respawnál és semmi hibát nem ír ki, a SetVehicleParamsEx is lefut betöltésénél, de az UpdateVehicleDamageStatus nem akar már betöltődni, próbáltam külön paranccsal is, de úgy sem jó, ötlet?