Jelentkezz be, hogy követhesd  
Követő(k) 0
jana4

Szerverem frissítése 0.3.7-re

55 hozzászólás ebben a témában

Szép leírás. Amúgy valaki nem tudja mikor jön a következõ verzió?

Szerintem azt senki se tudja. ;)

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

A leírás frissíteni kéne 0.3x verzióra! :D  :whistle:

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

[mod] Felesleges bump. Még addig várunk, amíg a teljes verzió meg nem jelenik.[/mod]

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Üdv.Én a VNG-töl bérlek sa mp szerver csak ott alapból a 0.3d verzó van fenn már nem 1 szer probáltam megcsinálni ami a leirásba van de sehogy sem megy.(leirások alapján csináltam,probáltam az attribútumokat modositani 777 re de semmi el sem indul a szerver ping sincs.) :confused: még teljesen kezdõ vagyok. Kérlek ne szoljatok le.

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Tejes verzió megjelent! A témát szerintem lehet firssiteni..!  :)

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Hi all

Van egy szeróm amit át kellene rakni 0.3x-re!Az összes dolgot be másoltam egy 0.3x-es letöltött szerver "csomag"-ba,Elinditom a szervert és a kettõ-három Filescripts be is tölt,de ezt irja ott ahol a modnak kéne:

[18:30:33] Script[gamemodes/BFPR1.8.amx]: Run time error 19: "File or function is not found"

PLS segítsetek!

Aldo

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Úristen. (ez alap dolog)

A pawno.exe -t ha megnyitod (természetesen a módodat nyisd meg) akkor felül a kék jobbra mutató nyíl)

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

esetleg frissíteni a pluginokat, vagy nincs beágyazva a szerver cfg-be a megfelelõ plugin, vagy olyan van berakva ami nincs is bent a módba. ezeket próbáld meg megnézni. és javítani

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

a legegyszerûbb megoldás ami nálam 100%-os mindig hogy csak a announce-t, samp-npc-t és a samp-server-t frissítem az aktuális verzióra! és semmi plugin,include hiba nincs

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Az egyes plugin frissítések pedig nem ártanak.

És például én megnézném, hogy a 0.2x-es pluginokat (vagy 0.3a-s) hogyan alkalmazod x-es alatt. :)

0.2x és 0.3x között kb. 3-4? évnyi különbség van.

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Az egyes plugin frissítések pedig nem ártanak.

És például én megnézném, hogy a 0.2x-es pluginokat (vagy 0.3a-s) hogyan alkalmazod x-es alatt. :)

0.2x és 0.3x között kb. 3-4? évnyi különbség van.

igaz de a 0.3e-es pluginok a 0.3x-re jók :) nálam jók :)

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

C:\Documents and Settings\Alex\Desktop\Márk!\gamemodes\PPC_Trucking.pwn(30) : fatal error 100: cannot read from file: "zcmd"

Compilation aborted.Pawn compiler 3.2.3664 Copyright © 1997-2006, ITB CompuPhase

1 Error.

ez irja pls segitsetek!

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Frissítve!

Folyamatosan fogom frissíteni a témát, érzem, hogy a 0.3z R2 itt van már a közelben. :)

1 személy kedveli ezt

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

a legegyszerûbb m :Cry2:egoldás ami nálam 100%-os mindig hogy csak a announce-t, samp-npc-t és a samp-server-t frissítem az aktuális verzióra! és semmi plugin,include hiba nincs

Ez nálam is mûködött, a tutoriallal meg problémázott...

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

a legegyszerûbb megoldás ami nálam 100%-os mindig hogy csak a announce-t, samp-npc-t és a samp-server-t frissítem az aktuális verzióra! és semmi plugin,include hiba nincs

+1 :)

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

a legegyszerûbb megoldás ami nálam 100%-os mindig hogy csak a announce-t, samp-npc-t és a samp-server-t frissítem az aktuális verzióra! és semmi plugin,include hiba nincs

+1 :)

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Megmaradt a régi szerverem mappája. Az 0.3x-en futott streamerrel. Most elindítottam és hibákat ír. Gondolom a 0.3z verzió váltás miatt. Ezt írja: CreateDynamicObject: Expecting 12 parameters, but not found 11. Ezt az üzenetet nagyon sokszor kiírja gondolom ahány object van annyiszor.

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Megmaradt a régi szerverem mappája. Az 0.3x-en futott streamerrel. Most elindítottam és hibákat ír. Gondolom a 0.3z verzió váltás miatt. Ezt írja: CreateDynamicObject: Expecting 12 parameters, but not found 11. Ezt az üzenetet nagyon sokszor kiírja gondolom ahány object van annyiszor.

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

A plugin és az inc frissítése mellett újra is fordítottad az objecteket tartalmazó modo(ka)t/filterscripte(ke)?

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

A plugin és az inc frissítése mellett újra is fordítottad az objecteket tartalmazó modo(ka)t/filterscripte(ke)?

Megosztás


Megosztás link alapján
Megosztás egy közösségi oldalon

Regisztrálj vagy jelentkezz be, hogy válaszolhass

Csak felhasználóként kommentelhetsz.

Regisztrálj

Légy közösségünk tagja még ma! Csak fél perc.


Regisztrálok

Jelentkezz be

Már van felhasználód? Lépj be!


Bejelentkezek
Jelentkezz be, hogy követhesd  
Követő(k) 0